Jump to content

NIC Inactive(unplugged) - Solved!


4 posts in this topic

Recommended Posts

Originally I tried iATKOS and got an install working and running, and then the nic would fail after a couple restarts.

In terminal the en0 was down.


So then after a few installs I went with alyway and the same thing happened. It is not related to anything I am doing or running updates. I ran updates and it came back fine two times. Then upon restarting again, the ethernet is disconnected (but it is not..)


on iATKOS i did install the marvell yukon driver in customize.

on alyway, there was no nic driver so guessing it was already in there.


The other computers do not lose the network, so it is not the router.


Any hints on troubleshooting this?


I used kexthelper to restore the other IONETWORK kext and restarted no change, so reverted back to the alyway one and still no change. =\


If I reinstall, it will work fine again for a while. grrr!

Link to comment
Share on other sites

Looked on the network section and the terminal for any indication.


en0 was there, but inactive.

Went to network and seen no dhcp address, so gave it a manual address.

Ping could not go anything else eventhough the light was green and said connected.

ifconfig showed it active.



When came back no network still, but now it said network cable not attached. Checked both ends to double check and they were in. restarted the computer and didn't see the nic lights at all( which I thought they should be on during bios..) but as soon as I booted XP or Vista they came on, then when restarting they shut off again (even the green connected light, let alone the amber activity).


In bios didn't see anything disabled on wake on lan and such (won leaves nic on to recieve packets even with power off!)


So reinstalling again to see what it looks like in the ifconfig and going to make backups to IO and network prefs.

Link to comment
Share on other sites

ok update 2.


The nic lights would turn on in XP or vista and stop when restarting.


I pulled power on the system and waited a min and put it back in, still no nic lights (which I believe is normal until first power up).

So powered it up and nic lights in bios!


Then booted into OSX (freshly installed) and bingo network.


Might be a mobo issue, but the fact XP and vista can always connect is odd. Hmm.

Link to comment
Share on other sites

OSX can't turn on this nic.


A power plug pull and rest then turn on will turn on wake on lan on nic.


Upon booting to WINDOWS, the nic is set to turn off wake on lan when windows shuts down!


Go to the nic in device manager or through network connection properties and go to advanced.

Click the option wake on lan on shutdown and turn to enabled.


Thanks to trypno for the hint in another post(that took a week to find!)

Link to comment
Share on other sites


  • Create New...