Jump to content

NVinject/natit problem with 7800 card (System extremely lagy)


1 post in this topic

Recommended Posts



I've installed kalyway leo 10.5.1 and i've tried NVinject and natit both with the same result, i get nice resolution, picture on both my screens. The system profiler says that QE is supported and CI hardware accelerated.


Problem is that everything is really laggy, the graphics that is, mouse and text update and so on. When i run without nvinject or natit everything run smoothly but iin low reoslution and no dual screen support.


I've tried disconnecting one display but that doesn't change anything.


I first thought it had something to do with QE or CI but since it says those are supported and hardware accelerated i don't know what it is. It basicly makes the system unusable, and it's not the cpu or memory cause they are both on very low load if i check the activity monitor.


The card is a PCIe card and i use NVinject 0.2.1. I've also tried running a 3d game and i had the same issue there.


Anybody that can help me?

Link to comment
Share on other sites


  • Create New...