Jump to content

Purtroppo ancora HELP USB [Tiger]


Mau76
 Share

2 posts in this topic

Recommended Posts

Ragazzi sono nuovo del forum, ma ho letto penso quasi tutti i post sulle USB sia in ita che inglese!

Allora vi illustro il problema e vi dico cosa ho fatto:

configurazione:

AMD Athlon 64 x2 4200+ 939

MB: Asus a8n32-sli deluxe (nforce4)

Sk video: Sapphire x1600 Pro 512MB

Hard Disk: 2 sata da 250 - 1 Pata da 160 GB

Mouse Cordless USB: Logitech MX

Tastiera: Logitech Cordless PS2

Iso: Jas_10.4.8 AMD/Intel SSE/SSE3

 

Allora ho istallato su partizione HFS+ su disco PATA da 160 e ok

La prima volta che l'ho installato le porte USB funzionavano montavo una pendrive e tutto ok ma non funzionava il pulsante (About this Mac../Informazioni su questo Mac..)

ho provato le varie soluzioni e niente ho sputtanato il tutto quindi formato e re-installo

con le seguente opzioni (Lingua solo Italiano, Printer solo CANON e Gimp, HardWare: Solo Supporto per vga x1xxx PCE-e, Jas 10.4.8 AMD) ma ora le USB non vanno cioè attacco la pen drive ma non viene rilevata mentre il pulsante Informazioni su questo mac si!!! (La patch è Semethex)

Ho provato a installare anche il pacchetto per Developer (SDK) ma niente ho anche riparato i permessi da utility disco ma niente..

Non c'è più verso di fargli vedere le USB!!!

Leggendo i vari post ho letto di prendere quest file: IOUSBFamily_261.4.2.pkg (Che dovrebbe essere per Intel) Ma visto che l'installazione è su una Macchina AMD non è che per caso ci voglia il file IOUSBFamily... per PPC?ovviamente sempre per 10.4.8 (non per intel).

Cmq non capisco perché alla prima installazione tutto ok!!

 

Attendo vostre impressioni e suggerimenti Mauri

Link to comment
Share on other sites

 Share

×
×
  • Create New...