Jump to content

Installation on my custom AMD system


6 posts in this topic

Recommended Posts

First off, osx86 is the coolest project of all time.

And OSX is the best software ever.



Anyways, I'm having issues trying to install osx86 on my AMD system with these specs:

AMD Athlon 64 X2 5600+

Gigabyte M61P-S3 rev. 2

2GB G. Skill memory

250GB Seagate 7200.10 SATA hard drive

SATA DVD drive


now, the M61P-S3 has the nForce 430...and my only dvd drive is SATA (currently, I might be able to get IDE dvd drive sometime temporarily). I also have a USB portable hard drive with 12GB drive from my old PowerBook.


My problem is that I have downloaded the JaS AMD Intel SSE2 SSE3 incl. PPF1 and after what has probably been over 12 hours of purely trying to get the .iso working, I have been unsuccessful. I have tried running it in VMWare Workstation 6.2(latest) using both a virtual disk (not through the built-in feature) and through a physical dvd I burned myself and by booting into the disk. I followed these directions: http://######.com/software/vmwareosx86.htm


Both come up with errors on that black and white command line. I figure this is because I downloaded the wrong thing...if anyone has specific setting suggestions that'd be great, because I don't WANT to download another iso, but I will if I need to.


I'm asking for specific setting suggestions for my motherboard etc and/or a download that someone can e-mail/reccommend to me being 100% sure it should work with my hardware. Sorry it's so long, just wanted to give plenty of info. THANK YOU!!!!!!!


EDIT: also I'm on MSNM: [email protected] and [email protected] -thanks!


Link to comment
Share on other sites

hello. I have search for a long time to finally install Mac os X on my computer. finally the result is this one. i have used an ide drive DVD and hard drive and the uphuck 1.4a version of mac os x find on demonoid (curently down). i have install without any add on cards and by selecting no application and nothing at all. after about 20 minutes mac os running well. i install after a package for nforce and for sata drive. i install may add on card for networking wireless and everything working well. that the only thing i can tell you because i am not really up to date with hardware especially on mac intel. i hope you will find how to install mac os x. i can tell you it is not a problem with your motherboard.



Link to comment
Share on other sites

thank you so very much for replying! I have one more question though. Did you ever modify any of your BIOS settings? Such as things with the JMicron controller and that kind of stuff? I appreciate this so very much. I have spent too long on this to give up now! lol, thanks


EDIT: also, when I go to http://www.uphuck.com/Uphuck%20OSX86%20Dev...epointfour.html there is no 1.4a listed. Also, my problem is booting the disk in the first place and I've even used VMWare to try and start it, I get the same errors. I wish I had another DVD-R but I don't :) I was wondering if there is a way I can load and install the disk in VMWare? Is it possible for you to load the iso file or dvd in VMWare and tell me if it booted or not? Do you have an MSN or AIM?


That's a lot to swallow, here's what I am questioning:

1. Did you modify your BIOS ever?

2. Why isn't 1.4a listed on the official uphuck website? And is there no other place where I can find uphuck 1.4a other than demonoid?

3. Could you send me a properly configured VMware configuration file? The link I posted in my first post makes it nice and easy if you haven't already.

4. My MSN is [email protected] and my AIM is LakeT06 so please contact me (if you can) through there

5. What happens when you try to boot the install disk from a SATA DVD drive?

6. Thanks!

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

An update now...I have tried my JaS 10.4.8 disk and it didn't work (apple.boot.plist error), so I eventually was able to burn a Zephyroth 10.5.1 DVD. I have been able to install to my external hard drive (with plenty of problems throughout the entire process) and now I've run into one that I do not know how to fix beyond what I've already done. I have set the boot flag with GParted and so I boot into regular mode and it screws up. So I hit F8 and type "-x" to get into safe mode, and it then boots eventually. Problem then is that it gets stuck in a loop with the Setup or Initialization screen. You know, the one where they ask you for your keyboard layout and such. Anyway, apart from conflict with my Logitech keyboard (logitech mouse works fine, and I can use my mac keyboard anyways), that setup goes through fine up until where it asks if I already own a mac and wants me to transfer files from mac to mac (which I don't want to do, so I click the last option that says I don't want to). This is where the fan noise rises and after a long time of hanging, the background goes gray and I'm back at the first page again!! It's extremely annoying, and I really want to know if someone out there has had this happen with them before, and how they fixed it.


Also, I really want to use my internal SATA drive, but I get I/O errors in disk utility (and the screens before it actually enters setup) for that SATA drive. I've deleted all my stuff now, so I'm really hoping somebody can give me a solution or share their copy of AMD Tiger with me considering I've spent well over 100 hours on this thing (seriously, my luck has been {censored}). Thanks guys!

Link to comment
Share on other sites


  • Create New...