Jump to content

something new for blinking cursor


1 post in this topic

Recommended Posts

Well i have found some kind of workaround for me with the blinking cursor and the "boot.plist" error. i have reinstalled os x and before i could boot without the CD in the PC but now i have to have it in tehre. i dont know why but thats not really relevant to this.


anyway when i had tried before to install it, it never worked just that one time that i had a ntfs partition on the HDD and a HFS+ also. now when i reinstalled i have a 15GB partition formatted as ntfs. when i booted into os x i decided i wanted to use it for time machine which worked wonderfully. then when i restarted i got the blinking cursor when i didnt have the CD inserted and when i did have it inserted i got the "boot.plist" error. it was weird i started thinking what could have caused it to happen. i remembered the partition so i booted into gparted and deleted the time machine partition and made it into an ntfs one. surely when i rebooted with the CD in the drive os x started up.


its weird..what do you guys think is the problem that it needs to have the ntfs partition. never seen this before. i want to install os x just on this hard drive but i HAVE to have the ntfs partition in order for it to work.

Link to comment
Share on other sites


  • Create New...