Jump to content

updating from 10.4.9 Jas to 10.5.1 iAtkos, hang on apple logo at the very end


2 posts in this topic

Recommended Posts

so i had my system running perfectly, and i tried iAtkos on another partition.

after i installed iAtkos on my 10.4.9 to preserve my data but this is the error i get when booting in safe mode and verbose.


localhost directoryservice: launched version 5.0 (v514)

launchd has failed to launch directoryservice com.apple.directoryservice instance exiting this instance with error (1100)


now this error keeps scrolling forever!!! it's not once and i had to record the screen with a handy cam to read when exactly the error starts...but it does come up 4 times before loginwindow sentence and after loginwindow it scrolls forever!



im on iatkos on the other partition, i have a couple of issues but im more concerned accessing my main partition first.i tried copying loginwindow in core services from my working partition to the other and did no good.


any help folks?

Link to comment
Share on other sites

  • 1 year later...

  • Create New...