Jump to content

Problem using dd.exe


3 posts in this topic

Recommended Posts

Hi guys. just a small question which I hope ye guys can answer.


Here's my basic story.


I'm trying to install Tiger-X86 onto an external HD which I'm planning to put into an old laptop of mine.


I laid my hands on tiger-x86-flat.img, downloaded dd.exe and used Windows IMG to find out the name of the external hard drive to use in the command code.


Anyways. The code I'm typing in is as follows.


"c:\fau\FAU.x86\dd --localwrt if=c:\tiger-x86\tiger-x86-flat.img of=\\.\PhysicalDrive1"


Now, the usual stuff comes up. The file is found etc. But then at the end, this comes up:


"The output file or device is not writable!

Unable to copy file!

Incorrect function"


I originally thought that the file system in the external hard drive would have to be changed. I've tried NTFS, FAT32 and even the Mac file sytem. However, the same stuff keeps coming up when I try it again.


Had a look on the net and I can't seem to find anyone else having this problem.


Any help would be appreciated :(



NB: On an aside, is there another programme I could download which would do a similar job to dd.exe. I certainly wouldn't mind if the programme is Windows based.

Link to comment
Share on other sites

  • 9 months later...

I know this is old, but i just stumbled upon this while encountering the same issue. I am installed the tiger-x86-flat.img to a USB HD using dd.exe from a how to on the net. I received the same error, unable to copy file! incorrect function


This was because my USB drive was still in NTFS or FAT (i forget). I am running windows vista, i think it is different for xp but...

go into disk management, either through the run command mmc then ad snap in, then ad disk management for the local computer or whatever way you get into that tool/

in there you should see the file system for your drive, in there i deleted the partition and created a new one. i guess a cool thing about windows vista is that there is a do not use filesystem option when creating a partition. i do not remember xp doing this at all. if you cannot do it from your system, look for a partitioning utility or try to load up good ole fdisk some how. i beleive you do not have to format to a filesystem with that either.


I am in the process of extracting that img file to the disk right now, using this how to http://www.tech-recipes.com/rx/964/install...drives_windows/

so far it has been writing to my USB 2.0 drive for 20 min. I hope it works!

I will be trying to boot off of my USB drive on a Dell Studio 15 laptop.

Link to comment
Share on other sites


  • Create New...