Jump to content

Installation Error in 10.4.7


5 posts in this topic

Recommended Posts

Hi there

I tried today to install Mac OSX 10.4.7 AMD.Intel-(JaS)-ISO-Repack on my PC

Intel Core2Due=Supports SSE2+SSE3

but when it load from the CD

it hangs with the picture of the apple


When I boot the OS X in Verbose mode to check for errors (Boot: -v)

It gives me this error

in6_ifattach_linklocal: failed to configure a link-local address on lo0 (errno=55)
in6_ifattach: lo0 failed to attach a link local address.

Then it just repeat this message

still waiting for root device

And I can't do anything

Even if I press on any button on the keyboard, nothing changes

What should I do?

I also tried Mac OSX86 10.5 RC2 and gave me the same error

Please help me....

Link to comment
Share on other sites

I kept trying till it succeded 10.4.9

But after the installation finished

It don't boot to Mac

I changed the Boot disk to the one that has Mac on it

But the same thing happens

It gives me


Verifying DMI Pool Data .............


What should I do?

Link to comment
Share on other sites

  • 4 months later...

  • Create New...