Jump to content

Satellite M55-S135 results...


3 posts in this topic

Recommended Posts

I gave the Jas 10.4.8 SSe2, SSe3 etc etc DVD install a whirl on my Toshiba Satellite, since my laptop kind of sits around and has no use ever since I bummed a free Dell Optiplex desktop, and I've always wanted a MAC. Great excuse, right :D ?


I first tried to install with the GMA900 hardware support since my laptop supposedly has that, though upon restart, the OS never got past the blue screen (someone told me it was an issue of needing an external monitor or 'paperclips' in the jack; so I tried a monitor and that didn't do s#$t, just caused a cursor on a black screen)


Re-installed again without hardware support and finally got it loading.


What works:

Sound (successfully, I might add)

All 4 USB ports (tested it with an external drive, junk drive, camera, and ipod)

Most every program I've started (chess seems kind of buggy though)

DVD drive (though the button to open it fails if a disk is in, you need to use the 'eject' command to open it back up :) )


What doesn't work:

Internet (either the wifi card (which is supposed to be Atheros) or the Ethernet port(although, the OS seems to recognize the ethernet port... :blink: )

Modem port doesn't work either, but to hell with that :P

'Sleep' command fails, and using it would cause 'restart' and 'shutdown' to screw up later

No CI/QE support (I'm guessing ;) )

No playback of videos or DVD movies

My computer doesn't support SSE3, so anything needing that probably won't work (what exactly needs that again?) I heard there's a patch that might fix some of the issues for SSE3


What I question:

Mac cannot recognize the AC adaptor, though it still works

The fan is either constanty ON or OFF (a problem if always OFF)

No display of battery power remaining

Didn't check if I can change resolutions or not


So...anyone have any educated guesses as to how I might fix what doesn't work, specifically the WIFI and video playback? Anyone else have this laptop or a similar one?


Before you ask, specs can be found here:



The Wireless is a Built-in Atheros 802.11b/g Wi-Fi Wireless Network Adapter, I don't remember what the ethernet is.




UPDATE: Hey, I got the Wireless working!! Don't exactly remember how I did it, but sweet ;)

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

I have an M55-S329, and I have everything working on mine. The WiFi card in your system is (I'm pretty sure,) an Intel 2200BG. Mine works, as long as I use an unencrypted network. I'm using it right now...

Link to comment
Share on other sites


  • Create New...