Jump to content

Cannot start the install


4 posts in this topic

Recommended Posts

Hello everyone,


I have started to install xxx 10.4.11 (but whatever, I tried many other versions; Jas, Myz, uphuck; 10.4.6 to 4.9) onto my new config, but the install couldn't start, stopped immediately with this/these messages (a few seconds after I put the install disk) >



USBF: 35.415 IOUSBHIDDriver[...]:: start - unable to get interuppt pipe

USBF: 35.416 IOUSBHIDDriver[...]:: start - aborting startup

Extension "com.apple.driver.IOBluetoothHIDDriver" has no kernel dependency

Still waiting for root device




By the way, I can put many versions (from Myzar 4.6 to uphuck 4.9, whatever) onto my old config which was a P4, 6600GT, etc, without serious difficulties, but now.... :)


My new config>

E6550, 2G, P35DS3L, 8600GT, SATA hdd


I have a 160gb Sata hdd, which is partitioned into 2 parts; one for xp and the other is for osx86. Acronis OS selector installed too.


I tried to enable AHCI, pull out various USB stuffs, but nothing. Nothing and nothing... Whats wrong? (Oh, and there isn't any Bluetooth stuff in the mobo's BIOS...)


Thx in advance!

Link to comment
Share on other sites

For some reason the install seems to be loosing the IDE/SATA controller.

I have one here like that, though mine will boot a "vanilla" install on a hardrive (installed on another computer, then swapped over).

I have no idea as to the why.

But, what I'm going to do is install on a computer that I know I can install on (with the appropriate options), then after the install, but before the first boot, I am going to swap the hardrive over.





Link to comment
Share on other sites


  • Create New...