Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
marekpipe

How to Install a Wireless LAN Netgear WG311v2 PCI Card?

7 posts in this topic

Recommended Posts

Hi,

 

my AMD X2 "Mac" is working fine.

Everything is ok but i still haven´t found a way to use my Netgear WLAN PCI Card.

I´ve installed the 10.4.5. driver IO80211family.kext but there´s still no "Airport " found.

 

The Bootup Screen also tells me in one Line that "no airport driver found" .

Does anyone have an idea what to do?

 

What will happen when i use a USB WLAN Stick`?

 

Thank You

Marek

Share this post


Link to post
Share on other sites

What is the model for your Card, As it may not be the correct Chipset, as well make sure that in Networkinterfaces.plist your airport is set to en1.. I believe.

Share this post


Link to post
Share on other sites

Yeah mine does the same thing, how ever I got the DWL-G510 Working. Just a thought, try giving this a go Realtek Chipset driver I think if research proved right your wireless card uses a realtek chipset, which realtek makes a driver, hopefully.

 

BTW use the 8187 driver if that doesnt work try the other one.

Share this post


Link to post
Share on other sites

i haven't tried to install this adapter yet however i am waiting to get home and install it on my mac pc using leopard 10.5.2 amd 64 athlon 3200+, asus m2n-sli motherboard, seagate barracude e-ide hdd, and the nvidia nforce 4 networking controller that is not known to work whatsoever even with forcedeth-nock.kext, forcedeth-nockd.kext or the original stock kext forcedeth originally imported from linux. I have read that the netgear wg311v2 is indeed an atheros based chipset not texas instruments. Some people argue that netgear wg311v2 is texas instruments however this adapter works under ubuntu and debian linux utilizing madwifi. I will report back if anything comes up...

Share this post


Link to post
Share on other sites

no dice the card doesn't work period it's damaged somehow now the marvell 8335 chipset has no fix so i'm shot in the dark with this one

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×