Jump to content

Osx86 interrupted install, now HDD won't mount!


morick
 Share

1 post in this topic

Recommended Posts

Well I've installed JaS OS 10.4.8 AMD Intel SSe2 SSe3 many times on my Dell 5150 laptop with success. However I was doing a fresh install off the DVD but the install was taking way too long so I force restarted the computer during the installation. Now I can't get the internal hard drive to mount because of the bad install. Disk Utility won't partition or format the drive, nor will it mount the drive.

 

It says upon trying to partition the drive: "Partition failed with the error: Input/output error"

 

I even used Diskwarrior on an external drive to try and fix the problem but it said something was wrong with the boot directory and that it couldn't fix it. I've also tried to partition it using Ubuntu's Gparted but it won't work either. I've tried just about every partitioning app out there including Win98 fdisk! Is there anything I can do to fix the corrupt install on this HDD, to get it to mount so I can partition it properly? HELP!!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...