Jump to content

10.4.9 Jas Sound Stutter & USB 2.0


2 posts in this topic

Recommended Posts



I've just gotten my hackintosh going and looking to get rid of a couple of annoyances.


Here is my system specs:


Mac OSX 10.4.9 (Myzar 10.4.6 install cd updated to 10.4.7 Jas and then further updated to 10.4.9 Jas Combo SSE3 patch w/ 10.4.4 loginapp and the bug fix for it)


Toshiba Tecra A7-712 Notebook

Intel Core Duo T2400 (1.83ghz)

2gb DDR2

80gb harddrive (70gb for NTFS winxp, 10gb for HFS MacOsx dual boot)

Realtek ALC 861 HD Audio

Intel 945GM Onboard Graphics


I've searched all over but cannot find the answer to my sound stuttering only on the loading of a new sound. For instance, I play an mp3 file and whenever I start/stop it. It'll stutter for the first couple of seconds and then is fine. This goes for any sound in the os and in other programs such as final cut pro studio 2. On 10.4.6 and 10.4.7, I had the AppleAzaliaAudio.kext programmed with my dev id and it worked perfectly (except I couldn't adjust volume) So I'm at a loss of why it is having problems in 10.4.9, when I've backed up and copied over with the same kext file. I've tried using Targus's AppleHDA loader (which is the reason why I lost USB 2.0 support that one time it actually did work) and also have tried using his ALC861 kext. The only thing that works is deleting AppleHDA.kext and updating AppleAzalia with my Dev ID. Any thoughts?


My other problem is that USB 2.0 devices such as my harddrives do not show up. This isn't a real big problem as my firewire works, but it would certainly help. I had it working once after I installed the Apple Intel USB 2.0 update for 10.4.9, but after a reboot... it was gone. :/ When using -V on startup, I saw that it is still having problems wresting control from the bios. I tried turning off legacy usb in the bios but still no problem. Like I said, no big deal, but wanted to know thoughts.


Another side problem is the battery meter in 10.4.9. The power management update worked in both 10.4.6 and 10.4.7, but not in the new version. I would downgrade, but I would really like to use final cut pro studio 2 (I'm a film student)


Thanks in advance for any thoughts and apologize if anything has been posted like this before.

Link to comment
Share on other sites

  • 3 months later...

  • Create New...