Jump to content

installing Kalyway 10.5.1 problems


1 post in this topic

Recommended Posts

I have been trying since saturday, 5 days ago, go get an OSX86 installation on my PC. The closest I have gotten is with your kalyway DVD. I go thru the whole setup and install just fine (I have tried formatting the drive as MBR and GUID, same results). Once it completes, if i leave the DVD in the drive, it will reboot itself and than give me an error:

"System config file '/com.apple.Boot.plist' not found"

if i remove the DVD from the drive and reboot, it brings up the Darwin loader screen, i dont hit anything and it starts to load it looks like, i see maybe 2 lines with something like HSF+ appear under the Darwin loader, than it reboots quickly.

If i hit a key on bootup without DVD in drive, gives me a prompt under the Darwin loader, shows 2 options under "select the startup volume" which are:


hd(0,2) leopard (highlighted by default)

if i pick the leopard one it reboots as described before with two quick HSF+ lines, other gives me "b0 error" (researching told me it is inactive boot partition error).


I have tried a few tricks i read about online for this, by doing the "fdisk -e /dev/rdisk0" than "update" than "f 2" than "w" than "q", it says it the commands were successful but on reboot i get the same "b0 error". I also tried the above with "f 1" but no good.


I have also downloaded and tried installing the iATKOS version of OSX 10.5 and the ToH version as well, they dont even get me this far, although the extra tools to add the Darwin bootloader on the iATKOS gave me hope but didnt work for me.


Any help would be appreciated.


my setup is as follows:

P4 2.93ghz (model 515) (cpuz says supported extensions are MMX, SSE, SSE2, SSE3)

mobo is intel D915GUX

video card is not using onboard video but has PCI express card of

Nvidia NX7300LE card with 128 meg of VRAM

sound card is onboard on mobo

LAN NIC is onboard marvel yukon card

hard drive is brand new SATA 250 gig Seagate Barracude 7200.10

DVDrom drive is IDE by lite-on model SOHD-16P9S

2 gig of DDR2 ram PC-4300 on 4 512 chips

Link to comment
Share on other sites


  • Create New...