Jump to content

Problem while installer is starting


1 post in this topic

Recommended Posts

Ok, I'm not sure if this is a common proble, but after having a quick look through the forum I couldn't see anything about it, but, sorry if it's been asked millions of times.


I'm trying to install The JAS Intel OSX 10.4.7 ISO on a Dell Inspiron 1300 laptop, which uses an Intel i810 chipset, and I'd read people had success with installing OS X on this particular machine, but when ever I try to boot off the DVD (I've tried with a 10.5 ISO as well) either using the -v, -v & -x, or no flags, the grey apple screen appears, and then after about 2-3 minutes, the screen will turn blue, and nothing will happen, I've tried leaving it for about 6 hours, but there is no HDD activity or anything, I've tried using a blank HD, a HD formated to NTFS with Windows on it, and a HD formated to FAT 32 while performing the installtion, but this makes no difference.


Any ideas what I need to do? Or am I chasing a lost cause?

Link to comment
Share on other sites


  • Create New...