Jump to content

"Press Power button to Restart."


8 posts in this topic

Recommended Posts

Hey guys,


I posted the same problem on the uphuck forums and someone said that my problem could be the via chipset.


My Machine:

Intel Core2Duo E6550

ASRock 4CoreDual-VSTA


nVidia GeForce 7600GS


I Installed iATKOS on my 250 GB IDE Harddrive successfully, after reading some posts on the board about fixing the boot manager. I only installed the Darwin EFI Bootmanager and removed CPU Power Management. After reboot I only get a screen, that I should reboot my machine. But I get this everytime rebooting. So I tried in verbose mode and discovered a kernel panic:


panic(cpu 0): nfs_boot_init failed with 6


Can anyone help?


Thanks in advance,


Link to comment
Share on other sites

I had this problem when installing the videodriver for my nvidia 8400M GS

The problem did not occur wenn I did not install the drivers that you are prompted with before installing.

That is the reboot your machine window.


Thats the way it worked out for me, but then again I am still trying to find a driver to get higher resolutions :)

Hope that this is helping you


for the record, installed it on a Sony Vaio VGN-FZ21

Intel C2D T7250 @ 2ghz


256MB Nvidia 8400M GS

Link to comment
Share on other sites


  • Create New...