Jump to content

Fixed Audio Output on IMB thinkpad T60 with Kaly10.5.1!


4 posts in this topic

Recommended Posts

Recently installed Kalyway Leopard 10.5.1 (with Kernel Darwin 9.1.0) on IBM Thinkpad T60


Motherboard chipset: Intel Calistoga i945 GM/PM


There is no audio output or input to choose from.


System Profiler says my audio is 'Intel High Defn Audio' Device ID: 0x17AA2010


So used the AziliaAudio.pkg to install this file and now it all works...internal speakers and headphones!!!


Good luck!!!


Check the AppleHDA Patcher forum for this file!!! :(

Link to comment
Share on other sites



i tried the AziliaAudio.pkg and it now works great!!!! thanks a million.


admittedly, i didnt know how to install it but i just left the file in the zip form and unzpped it on the Mac and it works beatifully!!! :D


Thanks, thanks, thanks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

  • 10 months later...

Hi pdek,


I have same problem as you with the same hardware. I have X60s with Kalyway 10.5.2.

I download azalia package, installed it and still no sound.

Could you please take a look in your system preference > sound and see whether any output device shown.


Thank you very much,



Link to comment
Share on other sites


  • Create New...