Jump to content

TOH 10.5 not working anyomore


1 post in this topic

Recommended Posts

Hi, I hope that somebody can help me with this.


I have had TOH's RC2 installation running for well over a month, but last night I run into this problem.

System was working fine, but when trying to download some files it gave me the message that there wasn¿t enough free space to create an image and download the file.

The thing is that I had plenty of free space for such a small file, so I tried rebooting and see if it would work after that (noob solution, I know) but it kept giving me the same message, so I tried again the rebooting thing.

But now it won't load the OSX at all, it gives me one of those reboot screen of death, so I rebooted again with -v option and this is what it says:


"No mapping exists for frame pointer

Backtrace terminated-invalid frame pointer

(loads of addresses and code here)



I would really appreciate if anybody can help me with this, because I was pretty much using this for almost everything, and there is some info in there that I really need.


Tiger doesn't see this partition either, although disk utility does, tried disk repair but didn't work

Disk Utility from installation DVD doesn't see any partitions, it just sees the whole HDD




P.D. in case I can't recover this installation, how can I get back my address book and mails? I can access the partition in Windows using MacDrive.

Link to comment
Share on other sites


  • Create New...