Jump to content

iATKOS Errors

Tlime machine

2 posts in this topic

Recommended Posts

1. Waiting for root device

iATKOS, when booted up without the disc, has the waiting for root device error when booting up(NO sign during long grey apple loading screen). When the disc is inserted, iATKOS boots up without any errors. ?!

Weird... ;):D:(

HDD Info (From System Profiler):



Capacity: 19.14 GB

Model: MAXTOR 6L020J1

Revision: A93.0500

Serial Number: 661206879521

Removable Media: No

Detachable Drive: No

BSD Name: disk0

Protocol: ATA

Unit Number: 1

Socket Type: Internal

Low Power Polling: No

Mac OS 9 Drivers: No

Partition Map Type: MBR (Master Boot Record)

S.M.A.R.T. status: Verified



Capacity: 19.13 GB

Available: 13.74 GB

Writable: Yes

File System: Journaled HFS+

BSD Name: disk0s1

Mount Point: /


2. No Audio

Does anyone have an Intel 97' audio fix/patch? My Acer P4 has no sound :(

Link to comment
Share on other sites

have you tried going in to Applications>Utilities>Audio MIDI Setup.. click on Properties for and select the other AC 97' audio. Under Audio Output, choose 6ch instead of 2ch audio. Then click on Configure Speakers, choose left ch 3 and right ch 6. That worked for me.. I'm using an intel onboard sound card too (AC97).. might work.. Good luck :D

Link to comment
Share on other sites


  • Create New...