Jump to content

Need help installing Leopard 10.5.1


1 post in this topic

Recommended Posts


I have tried to install MACOSX for quite some time and I can't get it right...

Earlier I tried some diffrent releases but with no luck.

Now that the iATKOS and Kalyway was released it was supposed to be easier,

but still no luck...

Got both of these releases btw.


I did make it to the actual installation once, but maybe I was just plain lucky.

My problem though is the message popping up that says:

restart your computer by pressing and holding the power button or by pressing the restart button.


I have tried using the -v command, the vanilla command and no command at all.

No command at all got me to the actual installation...


My computer specs are as follows:

Motherboard: Asus P5N-e SLI

CPU: Intel Core2Duo E6400 (not clocked atm)

Memory: 4x1Gb Corsair Twin2x 6400

Graphics card: XFX GeForce 8800GTS 320mb

DVD-rom: Optiarc AD-5170A


Any help appreciated,


Link to comment
Share on other sites


  • Create New...