Jump to content

Keyboard and Mouse Don't like me :(


2 posts in this topic

Recommended Posts

Hello Insanely Mac!!


I have a very annoying problem :(


I have a USB Keyboard and mouse, but when I boot up the Installer DVD (AMD_LEO_5.1) Which burned fine, (This happens on just about ever other version of OS X86 I've tried as well)...


I can press enter to load Darwin, and it loads into the installer with no problems (I even noticed that it comes with nForce SATA (yay) )


BUT my mouse doesn't work, not even my PS2 one. Neither does my Keyboard.


I have tried with -x and I have tried disabling USB In my BIOS.


I think that my motherboard really doesnt want me to have OS X! (Its really annoying cause I installed Leopard on my friends comptuer with absolutely no problems (It even has CI,QE and Networking), oh well.


My motherboard is a EVGA nForce 590, with an AMD 6000+


My Mice are : >Razer Diamondback(USB), Some Old Microsoft PS2 Mouse, and a really cool Car Mouse thing(USB) (£5 at a petrol station :P)

Unfortinately I only have one keyboard, the Microsoft/Razer Reclusa.


I would appriciate any help.


Thanks In advance,


Shadow (Tom)

Link to comment
Share on other sites


  • Create New...