Jump to content

OS X Installation fine, but won't "auto" boot


1 post in this topic

Recommended Posts

What happened before:

Divide my HDD to 3 Partition

Installed Win XP to Partition 1

Win XP running ok

Installed JaS 10.4.8 to Partition 2

OSX 10.4.8 running ok

Installed Parallel in OSX, decided that it's fast enough to run my Win program

Use diskutility to erase Win partition and choose OS X disk format (HFS)


What happened then:

Restarted my PC, won't boot into OS X --> I assume that's because I deleted the Win partition and messed up with my MBR


Boot proves ok if I boot with OSX DVD (didn't choose to install, then it'll boot fine) --> I assume my Darwin bootloader messed up


and this is where I am standing now.. frustated.


I can boot into my OS X fine if I use OS X DVD but without the DVD, it just won't boot, it will stop at that black screen where it display PCI device, my DVD ROM information etc (when you just boot up a computer) with a blinking cursor.


Any fix? I've tried reinstalled everyting, re-partitioned my hard drive, to no avail. It still won't boot. I could've tried installing Win again (since it works last time), problem is, I don't want any Win partition in my OSX machine :)


My Spec:

Gigabyte 945GCMX-S2 mobo

Intel Core 2 Duo 2.22Ghz



Nvidia GeForce 7300GT 128Mb

Samsung DVD Writer


Thank you so much in advance for any future help. Much appreciated.

Link to comment
Share on other sites


  • Create New...