Jump to content

iATKOS 1.0i r2 ACPICPUThrottle Kernel Panic at boot


6 posts in this topic

Recommended Posts

I just got it installed, it seemed to work fine; however, it gets a Kernel Panic at boot. I tried reinstalling without Speedstep - same deal.


I can boot into Leopard in safe mode though using -x. I'm a total noob - appreciate any help. Thanks.


Here's the message I get in -v:


ACPICPUThrottle: ACPI returns no ACPI throttling available


ACPICPUThrottle: Intel processor detected, family=6 model=f

ACPICPUThrottle: Using direct drive of Intel Speed Step Technology

ACPICPUThrottle: Setting CPU0 to powerstate 1

ACPICPUThrottle: rtc_cycle_count=75000000, newcount=50000000, cutoff=50000000

panic (cpu 1 caller 0x5B2DE24): "rtc_clock_stepping unsupported"@/SourceCache/xnu/xnu-12280.2/osfmk/i386/rtclock.c:263

Debugger called: (panic)




Lenovo ThinkPad R61i 7650 - Core 2 Duo T5250 1.5 GHz - 15.4" TFT

2 MB - L2 cache

4 GB (installed) - DDR II SDRAM - 667 MHz - PC2-5300 ( 1 x 512 MB )

80 GB - Serial ATA-150 - 5400 rpm

CD-RW / DVD-ROM combo

15.4" TFT active matrix 1280 x 800 ( WXGA ) - 24-bit (16.7 million colors)

Intel GMA X3100

Sound card

Fax / modem - CDC - 56 Kbps

Network adapter - Ethernet, Fast Ethernet, Gigabit Ethernet, IEEE 802.11b, IEEE 802.11a, IEEE 802.11g

Intel PRO/Wireless 3945ABG

Keyboard, TrackPoint, UltraNav

Link to comment
Share on other sites

Exactly the same problem with my Dell XPS m1330.


Macgirl suggested removing the ACPICPUThrottle kext which should be in the extensions folders but when I tried "sudo mv ACPICPUThrottle.kext ACPICPUThrottle.kext.post" I get a "no such file or directory" message.


I must be missing something really obvious.

Link to comment
Share on other sites


  • Create New...