Jump to content

ga-p35-ds3l + WD raptor + kalyway.. after install, blinking cursor and solid HD indicator light


4 posts in this topic

Recommended Posts

So yeah, this is odd.

I can install kalyway.. with efi.. without efi.. guid or mbr.. kalyway works great.. when i have the DVD in the drive.


If i don't have the DVD in the drive, i just get a blank cursor the second my system passes the bios, and the hard drive light stays a solid red. nothing happens.


I have my hard disks set to AHCI in my bios.

WTF is goin on? :) sounds like an odd bootloader issue.


also, i have a western digital raptor 75gb if it matters.

Link to comment
Share on other sites



I think im having the same problem!


gigabyte p35-s3l Mobo

Core2 Quad 6600 CPU

2gb ddr3 @ 667 dual channeled

1 500gb hdd on SATA

1 20gb hdd on IDE (Master)

1 DVD drive on IDE (Slave)

Installing onto the 20gb IDE drive. Install goes fine with every combo of settings ive tried (install also boots with vanilla kernel if requested)

Once I reboot and try to boot off of the IDE drive, computer stops and hard drive light stays on indefinitely. It is frozen though, as reboot works fine, and once it waited for about 40 seconds and then booted off the next device.

I have tried both MBR and GUID setups, both with and without EFI

Any ideas?

I get the feeling it may be the usage of an IDE drive , but have nothing else to test it on. Is there a way i can use the installer to rewrite the boot record on an existing install or something maybe?


Neptronix, how have you got things set up over there? Raptor would be SATA yeah? When you say Kalway works with the DVD in the drive, do you mean that the dvd somehow allows it to boot your new install, or just that the DVD Itself can boot?

Link to comment
Share on other sites

Same board, same problem here!

Iatkos installs without a hitch though.

Still not able to get SATA ports 3 &4 detected. I also have an IDE drive connected via a PCI-e interface and that is picked up on Iatkos on the first run after installation, but after that it disappears!

Link to comment
Share on other sites

I take it back. Got mine working by turning on AHCI - figured it didn't matter because i wasn't using the SATA controller, but i was wrong!

To the others : It is definitely a boot problem. I would suggest checking that the hard drive you have partitioned is set up to be bootable using fdisk. ?

Link to comment
Share on other sites


  • Create New...