Jump to content

Troubleshooting: post installation crash


2 posts in this topic

Recommended Posts

Hello everyone!


First i'd like to thank all developers for their great work. This is awesome! After first installin tiger by uphuck unsuccessfully i tried iatkos 1.0r2. The whitebox install worked after i while.

But after the first joy of having a totally stable and working (w/o wireless) leopard on my thinkpad, i noticed afterwards that it wasnt possible to boot up successfully again or have it running stably again for more than 5 min.


Boot with -v showed no reproduceable halt point. In fact most of the time the halt occurred after boot and with the desktop already fully loaded. Usually the nicely designed "please reboot the system by pressing..." sign popped up. Sometime it just froze.


it would be great if someone gave me a hint on what the problem might be.


now some configuration data:


Install: iATKOS v1.0r2 10.5.1

darwin + efi installed + vanilla kernel

speedstep cpu throttling enabled

azalia audio patch


the rest should be in my sig.


cheers luedi

Link to comment
Share on other sites


After some amusing trial and error with setting up OS X, I found out that my CoreDuo (L2400) is not compatible with the the current custom speed-step plugin.

Furthermore neither Stockkernel nor StockAHCI (or was it ACPI?) is working on my machine (Using iATKOS 1.0r2). Just the plain Darwin x86 Bottloader does it.

Now the system runs quite stable. Except of course the D*** WLAN card.


Now my signature shows a working config.

Link to comment
Share on other sites


  • Create New...