Jump to content

Gigabyte GA-945GZM-S2 with Kalyway 10.5.1


6 posts in this topic

Recommended Posts

Thought some people would like to know how I got this mobo working with Leo as I know it is quite a popular board for budget Tiger set ups.

I followed the set up instructions to the letter, selected Vanilla kernel plus ACPI fix, selected Natit Gfnvidia for my particular card, nothing special but the AGP version served me well in Tiger, selected the HDA_ALC883 sound drivers, I don't have wireless so left that option and finally the EFI_MBR boot option.

This was with one SATA hard disk and a SATA DVD Rom drive installed and no other peripherals.

Rebooted (with the DVD still in at this stage) and the install completed perfectly, the set up music immediately telling me that sound was ok.

First problem, when I took the DVD out, I couldn't re-boot like so many others. After much research I was advised that the easiest way was to use an older Tiger DVD, mine are mostly Jas, and re-erase the volume from Disk Utility from the set up options. Then quit and put back in my Leo disk and reinstalled. Boots fine now - don't know why, but I'm sure someone will.

Tried to add a IDE devices - one HDD and my Liteon DVD burner, but in whatever combination I can only get one device to work. If both are connected, neither appear in OSX, also they take an age to be detected in POST so I'm guessing this could be a BIOS setting.

So I'm living with the SATA DVD Rom for now as I need the data on the IDE hard drive. I'll probably end up changing the HDD and putting my Liteon burner on the IDE channel although the reverse would be cheaper.

Plugged in all my other USB devices, Belkin bluetooth, generic flash card reader, extra hub, all working. Also an old PCI Firewire card which also works fine.

So apart from the IDE niggle, the only other hardware that doesn't seem to work are the front audio jacks on my case which are connected to the mobo with the HD Sound header lead - but I can live with that.

I've installed iLife08 and all system updates and so far everything works fine.

On the whole I can recommend this mobo to anyone wanting to build a Leo system on a budget (£35 in UK). Just remember to use a Tiger disk first to avoid the grief of not being able to boot without a DVD in the drive.


Just for info, ran xbench and got a score of 122 which is pretty respectable I think!

Link to comment
Share on other sites

Does this Motherboard have SPDIF output or anything like that? If so does it work?


There isn't an SPDIF socket on the I/O panel but there is support on the board via a header for plugging in an additional output, maybe via a front bay device or something. I've not used this feature so I can't say if it works or not.

Link to comment
Share on other sites

Thought I should post an update on my progress with this set up. When I last posted I was having trouble with getting both master and slave IDE devices to work. Anyway, with a lot of trial and error I ended up putting the Liteon DVD burner as master and the Hitachi hard drive as slave with jumpers set to cable select. In the BIOS I set the IDE channels to enhanced which allows up to six IDE devices. This config finally worked, I now have my DVD burner available and all the data on my IDE hard disk.

So the only things left to sort are front audio jacks, not too bothered about those, and wake from sleep, never managed this in Tiger so don't hold out much hope.

Hope this helps anyone looking for a cheap mobo as the basis for a Leo system.

Link to comment
Share on other sites

  • 2 months later...

Another GA-945GZM-S2 owner here. My hard drives are SATA, while my DVD is PATA.


Just chiming in also to note my success with Kalyway 10.5.1


Didn't install any EFI emulation or anything. Works great out of the box. Needs the ALC883 driver, but outside of that--rockin!



Link to comment
Share on other sites

  • 1 year later...

  • Create New...