Jump to content

Little bits to fix


1 post in this topic

Recommended Posts

Hey all, I installed JaS 10.4.8 on my zd8000, went smooth booted fine. Made wireless work, got resolution changes with Callisto. No QE/CI though. I downloaded Toast and it wouldnt run, I found somewhere that Toast needs QE/CI to run. So I messed around with Koverg and rebooted. When it started up, I checked if Toast worked, It did. So I went to system profiler and checked the graphics card. But it still said QE/CI isnt supported. Is this normal? Is QE/CI really working, or was Toast just being stupid? If anyone could clear this up for me I'd be really greatful.


PS: I have some other things that dont work like the button to turn off the trackpad the mute button works, but the light is being wierd and showing its muted when its not. Sometimes when a sound comes I hear a wierd noise like a click coming from the speakers and the mute button flashes. Anyway to fix some of these. I don't really care but it would be cool if they worked.


Thanks in advance.


(BTW if you have a ZD8k and you want to get wireless/resolution change pm me)

Link to comment
Share on other sites


  • Create New...