Jump to content

AMD, Leopard boot fails, flat-image


mini-milk
 Share

1 post in this topic

Recommended Posts

Hey guys!,

 

I've had a look around these forums and they seem great for helping out with problems with installing leopard, and I was wondering if anyone knew anything that might be of help to me.

 

AMD Athlon 4200+ (AM2) MMX(+), 3DNow!(+), SSE, SSE2, SSE3, x86-64

nForce4 chipset (M2n4-sli)

8600GT 512mb

 

I have acquired a flat image of leopard and used dd.exe to copy it to a spare hard-drive (all partitions and volumes had been removed from it).

 

At first when I tried to boot into my spare hard-drive, I only got a blank screen and my computer instantly restarted, I had a look about to see what the problem could be, I deleted the AppleintelCPUPowermanagement.kext and then extensions.kext, I can now get darwin up!

 

Now here is where I am stuck, I can see darwin, and it appears for about 5 seconds, then my computer resets.

 

I have tried to press F8 at the darwin screen (to use -v) and see what it has a problem with, but when I try and press F8, nothing comes up for my to type -v.

 

Anyone have any suggestions ?

 

(This is my first attempt ever at trying to install any mac osx!)

 

Thank you everyone in advance!

Link to comment
Share on other sites

 Share

×
×
  • Create New...