Jump to content

Gigabyte P35-DS3L shutdown reboot and sleep don't work


2 posts in this topic

Recommended Posts

I have installed Kalyway 10.5.1 and I can't get sleep to work at all or shut down to work reliably. I partitioned a SATA drive as GUID and installed with the vanilla kernel from an IDE optical. I have ACHI mode enabled, as well as native SATA. Do I have to type vanilla every time the computer boots to get the vanilla kernel?


What can I do to get sleep, or at least shut down to work? I've tried some BIOS settings. Should I give up on the vanilla kernel? The installer includes two versions of that kernel, one that's supposed to fix rebooting on some motherboards. Is there a way to enable that particular version of the vanilla kernel or does it become enabled automatically since both kernels are checked for installation when one installs?




E2140 MO stepping with Tuniq Tower and Arctic Silver 5 (Not yet overclocked)

2 one GB sticks PQI DDR-800 CAS 4 (Running at CAS 5) in dual channel mode (channels 1 and 3)

Gigabyte P35-DS3L 2.0 (No audio yet. Will try HDA ICH9 ALC888 patches)

eVGA Nvidia 6800GS 256 (Natit and NVinject cause boot hang)

Hawking 802.11g wifi PCI card (Not recognized)

generic VIA 2+1 port firewire card (Recognized at built-in firewire)

Seasonic 380 watt high efficiency power supply

Antec P-180 case

Link to comment
Share on other sites



Got audio working with HDA ICH9 ALC888 patch and digital with HDAPatcher 1.2.0 and alc888.txt


I found a guide for my motherboard that said turn off Instant Off in the BIOS and enable a 4 second delay to fix shutdown. That causes a kernel panic every time for me. Instant off doesn't. Unfortunately, although shut down seems to always work if I don't open programs, when I run a few programs and then try to shut down, the screen never turns off. Reboot appears to be working, but I need to try it after opening programs. I suspect it will hang like shutdown.


Here's the guide:


Link to comment
Share on other sites


  • Create New...