Jump to content

Sigmatel HD Audio


53 posts in this topic

Recommended Posts

I found a kext that works! But the headphones and the mic are not working... any clue why?


Any help is appreciated


Hi All,


I have a Dell Inspiron 6400 notebook running the Leopard 10.5.6 with the audio not working... Could you please help me to know which Sigmatel audio card my notebook have? If I check the windows vista device manager I see something like "Sigmatel High Definition", but searching the web to find an audio kext for my notebook I see many model like 9200,9205,etc...


I really appreciate your help!

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
I have a Dell XPS 400 with DXP051 Motherboard using Sigmatel HD audio (9200 I think).


I have queried info in Windows and this is what I have:

PNP Device ID HDAUDIO\FUNC_01&VEN_8384&DEV_7680&SUBSYS_102801A7&REV_1032\4&2E42BC5E&0&0001


Have scoured the forum and gone through each and every post on Sigmatel HD and tried many dumps in the posts using AppleHDAPatcherv1.20 and still no sound.


Please help with Audio...I waited a long time to find a usable kext for my ATI 3450 and just recently found a kind soul had posted a file that worked for video. I am really happy with the hackintosh and would love to be able to add sound by enabling my Sigmatel HD.


I am using a Kalaway 10.5.2 load that I have updated to 10.5.3.


Please help and let me know if there is any other info that I need to give.


This is a great resource site, thanks!


Here is an update,

I ran Ubuntu on my system to get a dump of the sound.

Ubuntu sound worked great on my system and I captured a dump of the codec then tried running it in my Hackintosh (10.5.3) using AppleHDAPatcher versions 1.15 up through 1.20 and still no luck getting sound to work.


I am including the Ubuntu text dump in this post.



Any help is appreciated!


Well, I did just rebuild my system with Ideneb 10.5.6 added my ATI 3450 and ran my ubuntu code dump with AppleHDAPatcherv1.20 and everything seems to work now...very happy that all is working! Thanks for the great tools!

Link to comment
Share on other sites


  • Create New...