Jump to content

F3JA (ALC660/ALC665) finally worked!


2 posts in this topic

Recommended Posts

its based on http://forum.insanelymac.com/index.php?showtopic=77629 but I can't get it to work on my laptop, then I edit file ALCinject.kext/Contents/Info.plist in this archive then add some entries and install .kext as usual (im using Kext helper b7), what i did is : look for entry <key>IONameMatch</key> there will be an entry <array> after that, then I added <string>pci10ec,665</string>, it will work...


my F3JA spec is :


distro KALYWAY 10.5.1 intel SSE2/SSE3 - GUID partition

Triple Boot OSX,XP,Fedora8

1.67Ghz Intel Core 2 duo


Disk SATA 80GB


LCD 15.4" (worked at native res. 1280x800x32@60)

Ethernet Realtek 8168 (worked)

ALC665 Realtek HDAudio (worked, audio output stereo + input (mic))

ATi Mobility Radeon X1600 (worked, CI/QE)

Mat{censored}a DVD-RAM UJ-850S (worked, including burning)

Firewire (worked)

USB 2.0 (worked)

Bluetooth (worked)

Keyboard/Touchpad/Mouse (worked)

Modem (who care!?)

Wi-FI (kernel panic)

Link to comment
Share on other sites

  • 3 years later...

  • Create New...