Jump to content

Realtek ALC650E Audio


5 posts in this topic

Recommended Posts

i have had OSx86 installed for a while without sound but i want to use garrage band. When i first installed the sound worked for about a day. Then it stopped. I tried all AC97 audio tutorials but none worked. I checked my pc stats and found that my audio built into my motherboard is " Realtek ALC650E Audio AC'97 CODEC" System prefixes says that there is no audio device.


Jas 10.4.8

Gigabyte GA-8VD667 Motherboard (Rev. 1.1) Audio Dont Work

Intel Pentium 4 Processor 2.5 GHz (Overclocked to 3.3 GHz) 400FSB w/ 512K Cache SSE2 :)

512MB DDR266 PC2100 Non-ECC Memory (512MB x 1) :)

160GB IDE Ultra ATA 7200rpm Hard Drive :)

Samsung SH-S182M DVD+RW OEM Light Scribe Burner :)

52x (max) CD-ROM Drive :) NOT USED YET

7-in-1 Card Reader Black :) NOT USED YET

Firewire 3-Port PCI Card :)


PS/2 KB & USB Mouse :)





Sorry for bad grammar.

Link to comment
Share on other sites



Hey -- that's hella frustrating. Turn off any overclocking, reboot again, you'll probably have sound back.


I've had this happen on a different motherboard, I was so stoked because I had overclocked a 2.8 to 3.2 and everything worked fine... except sound !


Took me quite a while to (duh) reverse my overclock...



Hope this helps !



http://elvisofdallas.com <-- new mixes

http://nac2.com <-- preview of the new remix and mashup site

Link to comment
Share on other sites


  • Create New...