Jump to content

iATKOS Problems


2 posts in this topic

Recommended Posts

Hey people,


I am sort of new to this OSX-86 thing...I installed 10.4.9 on my HP Core 2 Quad before, but other than that, I am new at this...


Anyways, I downloaded the iATKOS 10.5.1i image wanting to install it on my Acer Aspire 5720.


-Core 2 Duo T5250 @ 1.5GHZ



-160GB HDD SATA through AHCI


Half the time, when the DVD is in, it will go to a kernel panic. The other half the time it will launch the installer (I always use the "-v" tab to see error messages). However, at various points in the installer (sometime at the beginning of it, or at some point during the actual install) the laptop will just turn off. even when plugged into wall.


I tried using the platform=X86PC (or whatever that one is called) and the installer went further but ultimately, the laptop still powered down.


I tried reburning the disc at a slower speed, and I also tried using the Uphuck 10.4.9 DVD, and they ultimately powered down too!


Any ideas on how I can get this working? I am sure I have heard of this model being successful before with OSX86...


Thanks in advance!

Link to comment
Share on other sites



I have found that when I use the boot string "-v cpus=1 platform=X86PC" it will install uphuck 10.4.9. However, iATKOS still does not install.


KALY will load to installer without boot strings, but has the same shut down issue. I cannot get KALY to load with any boot strings, it goes into a kernel panic.


If it helps, the notebook is Centrino Santa Rosa, with the Intel GM965 Express chipset and Intel X3100 graphics.


Any ideas why the installer won't go through?

Link to comment
Share on other sites


  • Create New...