Jump to content

Dell Inspiron 5150


3 posts in this topic

Recommended Posts

Has anyone had any luck get iATKOS 10.5.1 to install on the Dell Inspiron 5150 Laptop or the like?


I have tried unsuccessfully for 2 days now. Always boots to the flashing cursor.


Have tried setting boot flag with Gparted...NO GO

SSE options at install...NO GO

with or without drivers selected at install...NO GO


Maybe it just can't happen.


Anyone who has gotten this to work, please drop some info.


Thanks in advance


Mobile Intel Pentium 4 Processor 3.06GHz/Speedstep/HyperThreading

Sound: Intel Corp. 82801DBM ICH4-M AC'97 Audio Controller

Video: 64MB DDR NVIDIA Corporation GeForce FX Go 5200

Link to comment
Share on other sites

I got my Dell Vostro 1500 working today using iATKOS 1.0i. It was stuck at a flashing cursor, too, until I followed part of the instructions by "King George" on the "Kalyway IATKOS Blinking Cursor Fix" thread (http://www.insanelymac.com/lofiversion/index.php/t77596.html)


After I had gone through the entire iATKOS installation, I rebooted the iATKOS Installation DVD, selected "Terminal" from the "Utilities" menu, and entered these commands (replace X with the disk number, such as 0 for the first hard disk):

fdisk -e /dev/rdiskX
update [enter]
f Y [enter]
"Partition 2 marked active"
w [enter]
"Device could not be accessed exclusively.
A reboot will be needed for changes to take effect. OK? [n]y
Writing MBR at offset 0."
q [enter]

I suspect that these changes resolved the problem, but I also did this command (replace X with the disk number, such as 0 for the first hard disk, and Y with the partition number, such as 1 for the first partition):

dd if=/usr/standalone/i386/boot1h of=/dev/rdiskXsY bs=512 count=1 [enter]


Hope this helps!

Link to comment
Share on other sites

  • 3 months later...

  • Create New...