Jump to content

10.4.9 hung on "login window app started"

Dead Snake

6 posts in this topic

Recommended Posts


I'm new and n00b here..in need for some help by geniuses T_T


I was trying to install Uphuck 10.4.9 on my old PC


ASUS P4 B533

P4 nortwood 1.87Ghz(SSE2)

Geforce 2 mx400

no PCI devices attached


from the hardware I think it would be fine to install it


and I tried...

on the custom option I marked intel 10.4.9, intel SSE2 kernel, a few patch that concerns intel and SSE2 CPU's, no driver,all apps and a few translation


the first time I rebooted, I had seen the grey screen with apple logo in the middle. but it just hang right there, I tried to install it again with other option and i went worst(can't even reach the grey screen)


after a few times reinstalling, I always get the same hang at that grey screen, and sometimes there's a popup telling me to power off/restart in 5 language, well I followed it but the same thing still happens


and then I tried adding -v on the boot, it always stops in moreless the same error

here's the screen cap



what does that mean?where did I go wrong?


any help would be great, and pls use a n00b language, I;m still trying to figure out those unfamiliar words..


thx b4 ^^;;

Link to comment
Share on other sites

try deleting your Ge* and NV* kexts i had the same issue on my P4 PC it was my Nvidia card


boot with boot flag -s




mount -uw /


rm -rf /system/library/extensions/NV*


rm -rf /system/library/extensions/Ge*


rm -rf /system/library/extensions.mkext


rm -rf /system/library/extensions.kextcache




hope it helps you can allways download drivers for your GPU later.

Link to comment
Share on other sites

I'm having the same problem but in Leopard. I tried your instructions in Leopard and it didn't work.


Are there any similar instructions I can use on my leopard so it doesn't hang.


Any help would be apreciated :P

Link to comment
Share on other sites

  • 3 months later...

I have an Acer 2450 with Intel Celeron M processor 410 (1.46 GHZ 533MHz FSB 1Mb L2 Cache)


after finishing the install my computer reboots then freezes on logo screen with gary apple. I dont know how to continue from here. Can anyone help at all????

Link to comment
Share on other sites


  • Create New...