Jump to content

Yay! Leopard installed on a Acer 5570-2997


1 post in this topic

Recommended Posts

Hey guys and gals,

I just wanted to say thanks for the brilliant minds that made the OSX86 platform so widely available. Just a little bit about my system(s).


Actually I’m running two systems


Desktop is DFI lan party Nforce4 Mobo with a AMD dual core (2.42Ghz)

2 Gig of ram.

ATI Radeon X800GTO (Full CI and QE)

Running 10.4.4 Perfectly


Didn’t really have high hopes for the desktop, nor did I really care to invest alot of time in it.


Mostly I started to research laptops since mine was on its last leg.

After reading these forums day in and day out, my new computer needed to be

Intel Dual Core 1.6Ghz or above

14.1” Screen (1280x800 Native)

GMA 950 Video

And at least 2GB of ram


So narrowing that down, I came to find the Acer 5570-2997 for 500.00 on ebay.


Some problems that I knew I would have were the Lan and Wireless card not working, no big deal really. I have dial up at home anyways. Plus I could buy a USB wireless dongle for around 25 bucks that would work just fine.


I downloaded ToH RC2 Leopard image about a month back, never had a system that would run it, so it just sat on the hard drive.


I wanted to have both Vista and Leopard installed on my laptop. So I used Acronis Disk Director Suite 10 with the OS selector enabled.


Partitioned my drive into two FAT32 partitions.

Installed Vista

Then Installed Leopard


Acronis os selector is really easy and works a treat. MUCH better than darwin (cept it isnt free)


Installation went very smooth, trackpad, keyboard and USB all worked during the installer.


So after it installed, I booted up Acronis only to find that leopard wasn’t a detected OS. I dont know the reason, wish I did, but I didn’t. I could set the program to boot off that partition but would end up with the dreaded “Missing Operating System”

So I thought to myself, well what would happen if I installed 10.4.4, where would that get me? Well to be honest, the 10.4.4 ended up showing in Acronis and booted up fine.


The next step for me to just “upgrade” install the Leopard over the 10.4.4, which ended up working great.... until, yes there is always some road block at the end of the road. Apparently some computers Loop the welcome video after the migration wizard. Yes, this happened to me, many many times. Tried -x during the boot, but it didn’t do any good.


I did find a solution though.. Here is what I did.


I removed the 10.4.4 IDE hard drive out of my desktop and installed it into an external hard drive case (USB of course)


Once the migration wizard came back up, I simply plugged in the external USB drive, waited 5 seconds, clicked on a volume attached to this computer and there it was, my name, documents and applications. Follow the instructions and within 10 minutes my Leopard desktop came up.


This post



Helped me out like crazy, Eskurza has all the related topics for drivers and patches in his signature.


Here are some screenshots of my setup.








But anyways, thanks for the gurus that made it so easy for me. And for those of you who are new, please read read and then read some more. This is my first post, I found everything that I needed right here at insanelymac !! Great jobs guys!

Link to comment
Share on other sites


  • Create New...