Jump to content

Realtek ALC268 Help!


2 posts in this topic

Recommended Posts

Alright, heres what I got...


I have a HP dv9000 Laptop. Everything on my iAtkos 10.5.1 Hackmac work except for my beloved sound which is the most important thing for me.

I even have my 8600m GS working. I have tried everything to get my ALC268 working... AppleHDAPatcher, AppleAzaliaAudio(editing is and all) and all that jazz.

So far, what I have is that I can adjust the volume and my volume/mute buttons work. I just cant hear anything(through either the jacks or the speaker). There is one thing I havnt tried because I cant find the kext. Do you think that the koolkal 10.4.10 azalia.pkg would or could work for me. I read in another post that it worked for a someone else.


Another thing is that the System Profiler says that I have a Intel chip. I think that this is regular, but I just wanted to check.


System Specs:

2 Harddrives

- 1st Vista

- 2nd Hackmac iAtkos

Nvidia 8600m GS

Realtek ALC268

2GB DDR2 RAM (667mhz)

Linksys Wireless-G USB Networking Card



Plz Help...

Link to comment
Share on other sites


  • Create New...