Jump to content
Sign in to follow this  
Followers 0
 THESEXPISTOL

[Solved] Realtek RTL8168/8111 stops working when using bittorrent clients..

2 posts in this topic

Recommended Posts

Hello, I use Leopard 10.5.1 Kalyway

I have a Gigabyte X38-DQ6 Mobo and the ethernet card is a gigabit ethernet lan

Everything worked out of the box but when i restart the computer the ethernet doesn't worked so i have to install a RTGMac_v1.1.6 and ethernet worked almost fine.. The only problem is when i open bittorrent clients such as transmission or azureus and add a torrent for download my internet stops working.. i have local lan acess but no signs of internet.. but, if i close se bittorrent client internet start working fine..

Some have a fix or the same issue?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×