Jump to content

OS X hangs at white screen with grey apple when booting

Terror Factor

2 posts in this topic

Recommended Posts

Hello all!


I've installed OS X 10.5.1, the Kalyway's version. I've formatted my drive with the disk utility, I've made 3 partitions, one for os x, one for windows, one for data. The windows and data partition are formatted as FAT, the os x partition as the standard thing(can't come on the name now, sorry).


I tried both MBR and GUID. In the custom setup I selected vanilla and the fix, the nvidia notebook driver, auvido(probably typed wrong) output, and with the mbr i also selected the wifi driver.


Setup went well, PC reboots, loads white screen with the grey apple, loads that 'loading circle' and after some time the circle stopped and that was it. I've waited for about 10 minutes, doesn't do a thing.


I've tried booting with -v, it said "appleacpips2nub startup complete" and it stopped.

I tried booting with -v -cpus=1(saw that somewhere, the guys pc also stopped at the grey apple), but that didn't make a difference.


after another reboot it said: Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style"

But all the other times it's "AppleACPIPS2Nub startup complete"


After a new install it hanged on random places,sometimes before defining the gfx-card, sometimes on my ntfs data partition, sometimes on ...

I tried booting here with -v/-x/-f/ and all of the combined, no luck:( Filesystem was guid this time, then i installed vista,and i reinstalled os x(just formatted the os x partition, didn't change partitions.


My system: Acer Aspire 5920G

Intel C2D T7300, 2.0 ghz

2GB DDR2 Ram

nvidia 8600GT, 256 ddr2 ram

160GB HD(S-ata iirc)



By formatting, I also deleted my hidden recoverypartition, if that would make a difference.


Any idea's?



Link to comment
Share on other sites

I had to install the SSE2 system, MBR format and type cpus=1 at boot to get it to work on my Acer system. I have to enter cpus=1 to even boot the DVD. Mine is the AM5620 Core 2 Quad system. 4 CPUS and only 1 working in OS X! :D Every other combination the boot hung at the "Using xxxxx buffers" line.


But everything else is working. Sound, network, USB, full QE/CI video with Radeon HD 2600 PRO 512 meg card. Even the volume up/down buttons on the keyboard work. MB networking not recognized, so I installed an old 3COM PCI card that works fine.

Link to comment
Share on other sites


  • Create New...