Jump to content

B0 error on 945 chipset ICH7 and E6800 XE


2 posts in this topic

Recommended Posts

Hi folks,


first of all: Great forum, Great people!!!


I got the "B0 error" issue no matter what I do. As soon as I insert the DVD, everything is running fine and smooth.


I tried the known solutions, like setting partition active, with fdsisk, Ubuntu or MSDOS fdisk / mbr.


My system configuration:


MS-7204 motherboard (Intel 945 chipset with ICH7)


Intel Core 2 Duo Extreme Edition (E6800XE) at 2.93GHz


HDDs: Seagate and WD SATA 2 drives connected as single drives with single partition, no additional OSs added.


Modes: IDE or AHCI


Releases: IATKOS 1.0 and Kalyway



Do you have any idea what I can try? Perhaps I missed a post with the fitting solution. I tried more than eight installations

in all possible variations Itcos with ide Kalyway with AHCI etc.


Please help me,


Best regards,


Achmed the dead terrorist

(check Jeff Dunhams awesome character on YouTube ;o))

Link to comment
Share on other sites


  • Create New...