Jump to content

Can't boot either the Tiger or Leopard DVDs.


2 posts in this topic

Recommended Posts

Hi, I recently purchased a HP Pavilion m8200n model to replace my old Sony VAIO PCV-RS 420, and I'm having trouble installing (to even start the DVD) OS X 10.4.8 (Jas with SSE2/SSE3 support). I tried the ToH x86 Intel only disc to see will it even boot up (just to see if the 10.4.8 is faulty or not), and they both won't boot. I have an USB external drive formatted in FAT32, and here are the last message by Darwin, different when I plug in the USB external drive.


OS X 10.4.8:

with USB drive - After talking about firewire, it just stops there.

without USB drive - a couple of messages, and then "Still waiting on Root device."

Attempt to boot on an external DVD-RW - "System config file '/com.apple.Boot.plist' not found".


OSX 10.5.0:

With USB drive - stuck on "unknown code: SIGSEGV.".

without USB drive - same as 10.4.8.

Attempt to boot on an external DVD-RW - same as 10.4.8.


My external DVD drive is a Memorex drive, and I have not a clue is it an IDE or SATA.


My system specs are as following:

Processor - AMD Athlon 64 X2 Dual Core 6000+ 3.0Hz (Supports SSE2/SSE3, checked with CPUZ)

Motherboard - ECS Nettle2, chipset is NVIDIA MCP61.

Memory: DDR2, 3072 MBytes.

Video Card: NVIDIA GeForce 6750SE nForce 430.

Disk Drive: SATA 500GB.


Disc partition:

Partition #1 - 106.00GB with Windows Vista Home Premium.

Partition #2 - ~58GB of space, formatted in fat32, planning to use for OSX.

Extended -

Partition #3 - ~25GB, with Ubuntu installed.

Partition #4 - ~25GB, with Windows XP installed.

Partition #5 - 241GB, for my personal documents and files.

Partiton #6 - 3GB, swapfile for Ubuntu.

Partiton #7 - 9GB, Recovery files are suppose to be here, but it's gone for some reason...


A piece of information I want to add is that when I boot with the Ubuntu 7.10 LiveCD after all the partitioning, GParted now only recognizes the hard drive as one big 490GB chunk of unformatted space, which is weird, since that's not it's suppose to be. Perhaps I should do Recovery Console via the HP-DVDs and repartition the drive again? Just to be safe?


If there's anymore information needed, please tell me.


Also, I don't think it's the DVDs' faults, since I installed first Tiger and then Leopard on my Sony VAIO using the same external DVD drive, and both worked flawlessly. I am, however, downloading the Leopard AMD SSE2/SSE3 10.5.1 ISO just to be safe.


I've heard about VMware, but being a noob in MAC, if anyone can point me a guide to use it to help me in this situation, please tell me. Thank you.

Link to comment
Share on other sites


  • Create New...