Jump to content

Two remaining issues that i would like to see solved


9 posts in this topic

Recommended Posts

Hello, i'm really enjoying use Leopard..

I installed KALYWAY DVD 10.5.1 Leopard

My hardware is:



7900GS XXX -> Working fine with NV_inject

4GB RAM Gskill -> Working great

120GB Maxtor IDE -> Working great

Gigabyte X38-DQ6 -> Almost working fine with some patching -> driver from realtek for ethernet required

USB Soundcard from Steelseries 5H Headphones -> Working Out of the box..


Issue number one

I'm really sad because i'm having some problems..

When i shutdown the screen turns black the disk is bumped off but fans and leds continue working.. When i reboot it doesn't work because happens the same thing has in shutdown..


Issue number two

sometimes for like 1 in 1 hour im working fine and in the screen appears:

'Please shutdown your computer by pressing POWER button or reboot button'

And i'm not able to continue my stuff


If you can help me please do it i'm very fustrated with this problems ;)

Link to comment
Share on other sites



As far as your second question goes, I noticed you were running transmission at the time. Have you noticed any correlation between the fatal error and your bittorrent client running?


I run a different bittorrent client on a Macbook with Leopard, and get this same crash/fatal error a lot. I don't remember ever getting it in Tiger.


This may be just a coincedince that we get the same crash screen using bittorrent clients, or it may be a problem related to Leopard, or it might be a thousand other things. Something to look into though.


One more question, does sleep work for you?

Link to comment
Share on other sites

yes chewie my sleep works great.. but restart and shutdown don't

yes i only get this screen when e i use bitorrent client happens to me with Transmission and Azureus.. Transmission as you can see by the yellow bar he's cheking a file when it gets that percentage it crashes.. always in the same part..

strange thing uh?


i found this old topic for tiger i looks like they solve the problem por tiger:


Link to comment
Share on other sites

As for your first question, it seems that sleep/wake, power on/off problems are not uncommon.


It also seems that there is no single source of the problem, or any one solution.


In this thread: http://forum.insanelymac.com/index.php?sho...69823&st=40

posts 48-51 suggest that


A) Leopard is touchy about the hardware it is willing to sleep/wake, power on/off for

B) that plugging all usb hardware into a powered hub (such as the usb hub on a Dell monitor) will allow many systems {not all} to sleep/wake, power on/off

C) that perhaps additional pci cards may also keep the system from properly running through a power cycle


Another basic function that seems to be missing for some is speed stepping, see http://forum.insanelymac.com/index.php?showtopic=42865


This 15 page thread addresses sleep functionality also, not all necessarily for Leopard though.

Link to comment
Share on other sites

Pertaining to Azureus, a user in this thread




had a similar issue with Azureus and Leopard. Another user responed:


I have found that

A) disabling the IPv6 in my Airport System Preferences and

B) unticking “Prefer IPv6 addresses when both are avail” and “Enable experimental extension” in the Advanced Network Settings in Azureus takes care of the problem.




I tried it. It has been the first 24 hour period that Azureus has not crashed OS X. Who knows about Transmission, but it may be helpful for restoring the functionality of Azureus.

Also, Azureus may not yet be fully Leopard compatible, according to another forum. Let us know your results.


I will also start another thread with this info, to make it more visible.

Link to comment
Share on other sites


  • Create New...