Jump to content

Uphuck 10.4.9 v1.4i Problems


2 posts in this topic

Recommended Posts

I went ahead and installed Uphuck's 10.4.9 v1.4i on my laptop. Everything seems to be installing fine until I try to reboot. All I get is a black screen with a white blinking cursor. I have tried searching the forum for solutions, but I was unsuccessful in finding one. Here are my computer specs.


Toshiba Satellite x205-S9359

2.0GHz Intel Core 2 Duo T7300

Mobile Intel PM965 Express Chipset

2gb RAM

Dual SATA HDD 320gb

NVIDIA GeForce 8700M GT


I tried disabling the 2nd core in the bios, but that didn't make it work either. I still had the same ol' black screen and blinking white cursor.


I previously was successful in installing JaS 10.4.6 and after fixing the b0 error by activating the partition, it worked just fine (except for wireless and ethernet). Does any one have any suggestions on how I can make my uphuck 10.4.9 v1.4i boot successfully? Any help would be greatly appriciated!



Link to comment
Share on other sites

  • 4 weeks later...

  • Create New...