Jump to content

Installation error - Epson Printer drivers


6 posts in this topic

Recommended Posts


So I've been trying to get OS X working in VMWare and got it to the installation, formatted a partition of my hard drive, yada yada yada I know my way around OS X.


But here's a problem I don't know how to fix.


While installing, everything seems fine and then I get an error EVERY time when I get to installing the Epson Printer Drivers (about 70% into the installation). Here's what the install log spits out:


BomFatalError - cpio read error: bad file format

Install failed: Some files for EpsonPrinterDrivers may not have been written correctly.


Do I need to download this all over again due to one corrupt file? Or is there a workaround for this?



P4 Northwood 2.4 HT, PAE, SSE2

Asus P4SD-LA Mobo

Intel® 82865G Graphics Controller

Realtek AC'97 Audio

WD 80 gig ATA HD

512 RAM



Trying to install 10.4.3 1099 with maxxuss patch.


I've tried unplugging everything but the bare essentials, as well as single user mode, so I'm fresh out of ideas.




Edit: Of note, it also passes the DVD verification prior to installation.

Edited by morningbell
Link to comment
Share on other sites

I had the same problem, I just reinstalled and when it asks what HD to install to, pick the same one and choose save old operating system in folder, and you can choose options at this point and choose to not install the printer drivers...sould go through at that point.

Link to comment
Share on other sites

I had this problem with the 1099, Epson drivers are impossible to install even after the OSX installation.

But the epson drivers in 1111 are OK.

You can install the ones from Epson site, it works but printer manager is PPC...

Link to comment
Share on other sites

Sorry for my lack of a response...


Thanks for all your help, I haven't tried it yet because the system I'm trying to do this on is my girlfriend's computer (she wants OS X) so I just haven't had the time to go over there and sit down and try it. Under VMWare I was using the disk image, though I think I'll be doing a native install through the Dvd the next time I try and I'll use your suggestions.


One follow up question though just so I know exactly what to do when it comes time - ignorant - when you say you just reinstalled and chose the old OS folder, did you do that after a restart?


Also, macgirl - is there a way to choose what I can and can't install before the installation begins? I looked around for that option, as just skipping the epson drivers is a logical fix, but I didn't see anything, maybe I didn't look hard enough, if you could direct me that'd save me a lot of time (failed installation, restart, finish installation).


Thanks again you guys are awesome.


Edit - I went ahead and did it myself in VMWare on my own x86 machine so I know what to do now. Thanks again though, couldn't have done it without you guys!

Link to comment
Share on other sites

After you install the first time and it errors out on the printer drivers part, restart and reinstall right away, you'll get to the part of the install that you choose what drive you want to install on and you'll choose the same drive and then it'll ask what you want to do with the os that is already installed, i chose "save old os in folder" or something like that...and down towards the bottom left i belive there was an install options button, and i just picked to not install printer drivers...install went right through. hope that works

Link to comment
Share on other sites


  • Create New...