Jump to content

Serious problem, my system won't start!


1 post in this topic

Recommended Posts

hi guys, I've searched the forums and everything, but nothing comes close to the problem i'm having.


i tried installing the ToH release on my IDE hd.


mac install attempt: i formatted the IDE hd to support the mac format, so for some reason i had to compress the hd from 400gb to 128. installation time was 6 hours, so i slept. i went back, saw it was at 3 hours, so i waited some more. problem was after 3 hours the installation was still at 3 hours. i thought it hanged, so i reset the pc.


freaky stuff started to happen. i couldn't boot osX, so i thought i'd just have to pop the ToH cd back in and it'll load into the installer. no such luck, i only get the "cannot read boot device," error.


afterwards i tried booting my old SATA hd, which had windows vista on it. i get DISK BOOT ERROR, INSERT SYSTEM DISK. i pop in my vista cd. i select the "repair your computer," option to see if there's an error, and it has one.


SATA: has 120gb


i don't want to do anything right now, but i'm seriously considering using ultimate boot cd(UBCD) and just delete everything on the hd's. question is, what are my options? can i repair the hd's and just start over? will the UBCD be able to read the mac formatted IDE drive in the first place? or can i just use a new osx86 release to format the IDE drive and get to install osx86? or something else?


other system specs:

pentium 4, 2.5 ghz

1gb ram

8500 nvidia gt

Link to comment
Share on other sites


  • Create New...