Jump to content

to Fujitsu Siemens owners : shame on me ! no tiger no leo !


4 posts in this topic

Recommended Posts

i have tried a max of DVD (about 12 !) no boot on my Fujitsu Siemens Amilo 1630 AMD 64 (only SSE2)


always FPU Segment overrun exception and PS2 problem


no iAtkos no uphuck no kalyway !


i am very sad to pass my Christmas without Mac OS X !


no one have found a solution to my Amilo !!


shame on me !



Link to comment
Share on other sites

the problems in all amilo is raid controller VT 6421 or any type of raid controller  


till someone find a way to port a linux driver to osx for that laptops we can't expext to install osx on amilo


i tried also myself on my amilo 3438 all dvd that are on the net, only toh2 boot it but a put a hard drive with hackintosh installed on a  other laptop


but when i try to select partition no hard drive shows unfortunately 


seems that if is a win partition on the drive can't pass the initial boot 


in mandriva i see that are a module called via_sata for this raid controller 


big question is how can a linux driver can be transfromed for using in macosx and intregrated on installer to boot properly


have a nice Xcristmas

Link to comment
Share on other sites


  • Create New...