Jump to content

"Please try again... Restart"


1 post in this topic

Recommended Posts

Well... There seems to be this problem that I've been having since the past couple of days. I've got a collection of OSx86 quality DVD releases including the JaS 10.4.8 SSE2 SSE3 (inclusive of PPF1,PPF2), Uphuck's 1.3i, 1.4i, etc.

All these DVD's are perfectly burned at the lowest speed possible (1X) on quality Taiyo Yuden DVD+R's. They have not a single scratch on them. They've been used to successfully install too on a couple of machines.


Now suddenly one day... When I try installing OSx86 on the same machine that I've been using since a while and on which it installed perfectly earlier, I get the dreaded "There were errors in installing the software. Please try installing again" error. Now on the basis of some research I realize that this could be due to the following reasons...


1. DVD not burned properly. As in, not at the lowest speed: This can be ruled out completely as I've mentioned before.


2. ISO's downloaded could be corrupt: I've always verified MD5 as well as SHA-1 hashes provided by the authors. Hence let's rule this out too.


3. DVD ODD must not be supported. Soln: Update firmware as suggested by some: Now this could be a problem on my new IDE Sony DRU-835A DVD±RW (±R DL)/DVD-RAM drive may not be supported. No new firmware update exists for this drive. And I've also tried installing with the old drive I've used successfully before, a Samsung SH-M522C. But I've encountered the same error recently even with the old drive. Hence this too can be ruled out.


Now everything has remained the same on my system since the success period except one thing. The HDD I've been installing on. The SATA on my chipset isn't supported by OSx86 (ATi Radeon Xpress 200 Series).

Hence I've always used an IDE HDD for OSx86. Now recently the HDD I was using had crashed. I threw it away for a new one, a Seagate Barracuda ST380215A 80 GiB IDE HDD.


Now since this is the only change from my setup, I'm guessing it probably isn't supporting OSx86. Also S.M.A.R.T is enabled for this drive. My earlier HDD was really old. I'm guessing it probably didn't have S.M.A.R.T. That could be a problem.


Any ideas guys? Help me out. Please. :thumbsup_anim:

Link to comment
Share on other sites


  • Create New...