Jump to content

problem with removing usboverdrive, help!?


1 post in this topic

Recommended Posts

edit: Well i fixed it by removing any traces of usboverdrive, as well as removing my nvinject.kext. After reinstalling nvinject.kext everything is now back up to normal.


now my question is, is there any mouse program that doesnt fubar my installation?


i had leopard up and running just fine via the kalyway cd. i decided to put usboverdrive onto my machine for my mouse. upon reboot, after the grey apple logo screen, one of my monitors shuts off, the other is still on with a black screen and i hear an apple error sound, and thats that (i have to power down the machine).

when i booted with -v i didnt see any kernel panics.


i booted up with -s to get a command line, and i do the following

/sbin/fsck -fy

/sbin/mount -uw /

rm -rf /System/Library/Extensions/usboverdrive.kext

rm -rf /System/Library/Extensions.mkext

rm -rf /System/Library/Extensions.kextcache




still the same problem. when i installed usboverdrive it was the first thing i installed on a cold boot, and nothing else. any ideas on how i can fix it? and if usboverdrive isnt the problem, what is?


system specs in case u need it:

ga p35-ds3p (kalyway 10.5.1)

intel c2q6600

4x1gb ram

250gb sata hd

liteon dvdrw

logitech comfort laser kbm

Link to comment
Share on other sites


  • Create New...