Jump to content

RealtekR8169 Problem


3 posts in this topic

Recommended Posts



I've got this Problem: I just can't connect to other Computers through wired LAN (I've tried to connect to other Mac OS System, to other Linux System and to other Windows System)


For instance: I can see all Domain Workgroups and Computers in a Wokrgroup but w

en i double-click them it says "Connection failured"


Same procedure when i goto FInder Goto -> Connect to Server (or Apple->K): i put in the IP or the computers-name and it says "The text you entered does't match a known URL-type" and I have tried every combination -> smb://IP-adress;  smb://PC-Name;   smb://IP-adress/Folder,.... and so on but it just repeats the messega that the URL type is unkno



Btw, i have no troubles using the other Computers Internet Connection, so i can 

urf on my Leo Machine through the LAN, also other Computers can connect to my ma

hine without any Problems.


I've installed the latest Security Update but same error. I've tired the IONetworkingFamily.kext from Tiger (uphuck 1.4....  Network wor

ed in Tiger without ANY problems!) but same failure again.



Someone can please help me??


P.S.: System Specs as in Signature

P.P.S: I can ping the Computers in LAN with the Computers-Name f. i. ping standpc and my machine also can be pinged by its name.

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...

  • Create New...