Jump to content

toh rc2 intel- leopard installation error


2 posts in this topic

Recommended Posts


my problem is that when i boot from installation dvd eveything is fine ( the intel toh leopard verson SEE3 and SEE2 one)

then when it comes to installing the thing i get errors at about 10-11% of the dvd check

pictures below

btw its a first time clean installation


i did erase my partition with MAC OS X Extened (Journal)

de-select all packes everything tried few diffrent time with diffrent selectiosn w/e

tried with running the /usr/misc/script.sh Leopard before hand and still no luck

So, if anyone can take a look at the errors and tell me wtf is going on

i think its some about networking! i have no idea.


thank you for ur help


its a 6 page error lol kinda


image 1






image 4


image 5


image 6



my system is

cpu: intel p4 3.4ghz prescott ht ( supports SEE2 SEE3 and SEE h/o spelled)

board : Asus P4S800D-E motherboard

ram : 2 x 512 ultra ddr

graphic card : Nvidia 5700 le 256mb

hdd : 200gb western 7200rpm

Link to comment
Share on other sites


  • Create New...